<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Linette Maedge | Obituaries</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wgel.com/xmlrpc.php" />
    
	  <meta property="og:image" content="http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135.jpg" /><link rel="icon" type="image/png" href="http://www.wgel.com/wp-content/uploads/2014/07/fav1.gif">
<!-- All in One SEO Pack 2.4.4 by Michael Torbert of Semper Fi Web Design[213,333] -->
<meta name="description"  content="Linette Maedge, age 89 of Marine, IL, died Friday, March 23, 2018, at Hitz Memorial Home in Alhambra, IL. She was born on Thursday, November 01, 1928, in Marine, IL, the daughter of Lorenz and Florence (nee Schmidt) Kolm. On Sunday, November 27, 1949, she married Burnell E. Maedge at Marine E &amp; R Church - Marine, IL," />

<meta name="keywords"  content="obituaries" />

<link rel="canonical" href="http://www.wgel.com/obituaries/2018/03/linette-maedge/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Feed" href="http://www.wgel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Comments Feed" href="http://www.wgel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; iCal Feed" href="http://www.wgel.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Linette Maedge Comments Feed" href="http://www.wgel.com/obituaries/2018/03/linette-maedge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wgel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://www.wgel.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.8' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://www.wgel.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wgel.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wgel.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wgel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wgel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wgel.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.8'></script>
<script type='text/javascript' src='http://www.wgel.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.8'></script>
<link rel='https://api.w.org/' href='http://www.wgel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wgel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wgel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Deborah A. &#8220;Deb&#8221; Cook' href='http://www.wgel.com/obituaries/2018/03/deborah-a-deb-cook/' />
<link rel='next' title='Next Week&#8217;s Comets Schedule' href='http://www.wgel.com/sports/2018/03/next-weeks-comets-schedule-44/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.wgel.com/?p=45747' />
<link rel="alternate" type="application/json+oembed" href="http://www.wgel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgel.com%2Fobituaries%2F2018%2F03%2Flinette-maedge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wgel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgel.com%2Fobituaries%2F2018%2F03%2Flinette-maedge%2F&#038;format=xml" />

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wgel.com"><link rel="https://theeventscalendar.com/" href="http://www.wgel.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.wgel.com\/wp-admin\/","wpRestNonce":"638ea8b6db","wpRestUrl":"http:\/\/www.wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wgel.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.wgel.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988050-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.wgel.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.wgel.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-45747 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled linette-maedge global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-17802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17802"><a href="http://www.wgel.com/">Home</a></li>
<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="http://www.wgel.com/category/news/">News</a></li>
<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="http://www.wgel.com/category/sports/">Sports</a></li>
<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17804"><a href="http://www.wgel.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="http://www.wgel.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.wgel.com/category/contests/">Contests</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.wgel.com/category/program-schedule/">Program Schedule</a></li>
<li id="menu-item-3866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3866"><a href="https://network1sports.com/station/wgel">Live Sports</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wgel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.wgel.com/">
                <img src="http://www.wgel.com/wp-content/uploads/2014/07/wgel-new-logo.png" alt="WGEL Logo" title="WGEL Logo"/>
                <span class="td-visual-hidden">WGEL Radio &#8211; Greenville Illinois Source for News &#8211; Sports &amp; The Best Country in the Country!</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5aba5b2a79d8a_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_40276"><a href="http://www.beckertfamilydentistry.com/"><img src="http://www.wgel.com/wp-content/uploads/2017/10/beckert-banner-finshed.gif" alt="" width="728" height="90" class="aligncenter size-full wp-image-40272" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wgel.com/">
            <img src="http://www.wgel.com/wp-content/uploads/2014/07/wgel-new-logo.png" alt="WGEL Logo" title="WGEL Logo"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="http://www.wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="http://www.wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="http://www.wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17804"><a href="http://www.wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="http://www.wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="http://www.wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="http://www.wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3866"><a href="https://network1sports.com/station/wgel">Live Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="http://www.wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.wgel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.wgel.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituaries</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-45747" class="post-45747 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Linette Maedge</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.wgel.com/author/ryanmifflin/">WGEL</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-26T19:21:25+00:00" >Mar 26, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135.jpg" data-caption=""><img width="207" height="207" class="entry-thumb td-modal-image" src="http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135.jpg" srcset="http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135.jpg 207w, http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135-150x150.jpg 150w" sizes="(max-width: 207px) 100vw, 207px" alt="" title="Linette-Maedge-1522077135"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td_uid_2_5aba5b2a876fa_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_3639"><a href="http://www.kaskaskia.edu/BlackBoard/"><img src="http://www.wgel.com/wp-content/uploads/2014/08/kc-online-right.gif" alt="kc-online-right" width="336" height="280" class="aligncenter size-full wp-image-3638" /></a></div></div></div><p>Linette Maedge, age 89 of Marine, IL, died Friday, March 23, 2018, at Hitz Memorial Home in Alhambra, IL.</p>
<p>She was born on Thursday, November 01, 1928, in Marine, IL, the daughter of Lorenz and Florence (nee Schmidt) Kolm.</p>
<p>On Sunday, November 27, 1949, she married Burnell E. Maedge at Marine E &#038; R Church &#8211; Marine, IL, who passed away on Thursday, June 05, 2014.</p>
<p>She was a member of United Church of Christ of Marine; Alpha Delta Kappa Teachers&#8217; Sorority; Edwardsville Zonta Club; McKendree Writers&#8217; Association; Unity Chapter #403 Order of the Eastern Star (servinig many years as organist and Worthy Matron in 1972)..</p>
<p>She was born and raised in Marine, IL; attended Marine public school and graduated from Edwardsville High School in 1946. She earned a Bachelor&#8217;s Degree in 1960 from McKendree College and a Master degree in education in 1965 from the University of Illinois Urbana. For 30 years, she was employed in the Edwardsville School District, 13 years as a secretary for Superintendents, E. L. Alexander and Gordon Dodds; 17 years as a teacher in the elementary grades, at Columbus and N.O. Nelson schools. During her teaching tenure, she served as Director of the Program for Gifted Children, a state-sponsored program, and authored curricula for Gifted Students in the Edwardsville Demonstration Center. She was an active member in the Marine United Church of Christ, serving over the years as church president and representative on various committees of the Illinois South Conference. She donated many hours of Christian service to nursing home visitations, Prayer Circle activities, Hitz Home assistance and auxiliary projects of United Church Neighborhood Houses. She was also a participant in her church&#8217;s musical program, serving as choir member, soloist and as a member of the Ensemble (a women&#8217;s vocal trio). </p>
<p>Survivors include:<br />
Sister &#8211; Ione K. (Rev. Dr. George E.) Pence, Edwardsville, IL<br />
Brother &#8211; Lorenz D. &#8220;Larry&#8221; Kolm, Belleville, IL<br />
Brother-in-law &#8211; Robert H. Maedge, Lena, IL.</p>
<p>She was preceded in death by:<br />
Father &#8211; Lorenz Kolm &#8211; Died 7/26/1971<br />
Mother &#8211; Florence &#8212; Kolm (nee Schmidt) &#8211; Died 4/24/1986<br />
Husband &#8211; Burnell E. Maedge &#8211; Died 6/5/2014.</p>
<p>Arrangements are being handled by Spengel-Boulanger Funeral Home in Highland, IL.</p>
<p>Visitation will be held from 4:00 PM to 8:00 PM on Wednesday, March 28, 2018, at Spengel-Boulanger Funeral Home in Highland, IL and from 9:00 AM to 10:00 AM on Thursday, March 29, 2018, at United Church of Christ of Marine, Marine, IL.</p>
<p>Funeral Service will be at 10:00 AM on Thursday, March 29, 2018, at United Church of Christ of Marine, Marine, IL, with Rev. Philip H. Kershner, Pastor, officiating. </p>
<p>Interment will be at Marine Cemetery in Marine, IL.</p>
<p>Memorial contributions may be made to United Church of Christ of Marine.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td_uid_3_5aba5b2a89d8d_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_16840"><a href="http://www.wall-realestate.com/"><img src="http://www.wgel.com/wp-content/uploads/2015/11/Wall-Nov-2-2015.jpg" alt="Wall Nov 2 2015" width="336" height="280" class="aligncenter size-full wp-image-16839" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wgel.com%2Fobituaries%2F2018%2F03%2Flinette-maedge%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Linette+Maedge&url=http%3A%2F%2Fwww.wgel.com%2Fobituaries%2F2018%2F03%2Flinette-maedge%2F&via=WGEL+Radio+-+Greenville+Illinois+Source+for+News+-+Sports+%26amp%3B+The+Best+Country+in+the+Country%21"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.wgel.com/obituaries/2018/03/linette-maedge/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.wgel.com/obituaries/2018/03/linette-maedge/&amp;media=http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135.jpg&description=Linette+Maedge" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Linette+Maedge%20-%20http%3A%2F%2Fwww.wgel.com%2Fobituaries%2F2018%2F03%2Flinette-maedge%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.wgel.com/obituaries/2018/03/linette-maedge/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wgel.com/obituaries/2018/03/linette-maedge/" data-text="Linette Maedge" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.wgel.com/obituaries/2018/03/deborah-a-deb-cook/">Deborah A. &#8220;Deb&#8221; Cook</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.wgel.com/sports/2018/03/next-weeks-comets-schedule-44/">Next Week&#8217;s Comets Schedule</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.wgel.com/author/ryanmifflin/">WGEL</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WGEL"></span><meta itemprop="datePublished" content="2018-03-26T19:21:25+00:00"><meta itemprop="dateModified" content="2018-03-26T20:36:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wgel.com/obituaries/2018/03/linette-maedge/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgel.com/wp-content/uploads/2014/07/wgel-new-logo.png"></span><meta itemprop="name" content="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!"></span><meta itemprop="headline " content="Linette Maedge"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgel.com/wp-content/uploads/2018/03/Linette-Maedge-1522077135.jpg"><meta itemprop="width" content="207"><meta itemprop="height" content="207"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5aba5b2a8d945_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5aba5b2a8d945" ><script>var block_td_uid_4_5aba5b2a8d945 = new tdBlock();
block_td_uid_4_5aba5b2a8d945.id = "td_uid_4_5aba5b2a8d945";
block_td_uid_4_5aba5b2a8d945.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aba5b2a8d945_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aba5b2a8d945_rand","tdc_css_class_style":"td_uid_4_5aba5b2a8d945_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45747,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_4_5aba5b2a8d945.td_column_number = "3";
block_td_uid_4_5aba5b2a8d945.block_type = "td_block_related_posts";
block_td_uid_4_5aba5b2a8d945.post_count = "3";
block_td_uid_4_5aba5b2a8d945.found_posts = "2032";
block_td_uid_4_5aba5b2a8d945.header_color = "";
block_td_uid_4_5aba5b2a8d945.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aba5b2a8d945.max_num_pages = "678";
tdBlocksArray.push(block_td_uid_4_5aba5b2a8d945);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5aba5b2a987ec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5aba5b2a8d945" href="#">RELATED ARTICLES</a><a id="td_uid_6_5aba5b2a9883d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5aba5b2a8d945" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5aba5b2a8d945 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgel.com/obituaries/2018/03/delores-j-dede-prott/" rel="bookmark" title="Delores J. &#8220;DeDe&#8221; Prott"><img width="207" height="150" class="entry-thumb" src="http://www.wgel.com/wp-content/uploads/2018/03/Delores-Prott-1522087389-207x150.jpg" alt="" title="Delores J. &#8220;DeDe&#8221; Prott"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgel.com/obituaries/2018/03/delores-j-dede-prott/" rel="bookmark" title="Delores J. &#8220;DeDe&#8221; Prott">Delores J. &#8220;DeDe&#8221; Prott</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgel.com/obituaries/2018/03/deborah-a-deb-cook/" rel="bookmark" title="Deborah A. &#8220;Deb&#8221; Cook"><img width="207" height="150" class="entry-thumb" src="http://www.wgel.com/wp-content/uploads/2018/03/Deborah-Cook-1521881797-207x150.jpg" alt="" title="Deborah A. &#8220;Deb&#8221; Cook"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgel.com/obituaries/2018/03/deborah-a-deb-cook/" rel="bookmark" title="Deborah A. &#8220;Deb&#8221; Cook">Deborah A. &#8220;Deb&#8221; Cook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgel.com/obituaries/2018/03/mary-lee-kovach/" rel="bookmark" title="Mary Lee Kovach"><img width="207" height="150" class="entry-thumb" src="http://www.wgel.com/wp-content/uploads/2018/03/Mary-Kovach-1522053092-207x150.jpg" alt="" title="Mary Lee Kovach"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgel.com/obituaries/2018/03/mary-lee-kovach/" rel="bookmark" title="Mary Lee Kovach">Mary Lee Kovach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aba5b2a8d945" data-td_block_id="td_uid_4_5aba5b2a8d945"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5aba5b2a8d945" data-td_block_id="td_uid_4_5aba5b2a8d945"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_33617"><a href="http://meridithfuneralhome.com/view-obituaries/"><img src="http://www.wgel.com/wp-content/uploads/2017/04/meridith.gif" alt="" width="336" height="280" class="aligncenter size-full wp-image-33618" /></a></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Website Links</span></h4><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="http://www.wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="http://www.wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="http://www.wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17804"><a href="http://www.wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="http://www.wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="http://www.wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="http://www.wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3866"><a href="https://network1sports.com/station/wgel">Live Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="http://www.wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>WGEL News Arcives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">WGEL News Arcives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.wgel.com/2018/03/'> March 2018 </option>
	<option value='http://www.wgel.com/2018/02/'> February 2018 </option>
	<option value='http://www.wgel.com/2018/01/'> January 2018 </option>
	<option value='http://www.wgel.com/2017/12/'> December 2017 </option>
	<option value='http://www.wgel.com/2017/11/'> November 2017 </option>
	<option value='http://www.wgel.com/2017/10/'> October 2017 </option>
	<option value='http://www.wgel.com/2017/09/'> September 2017 </option>
	<option value='http://www.wgel.com/2017/08/'> August 2017 </option>
	<option value='http://www.wgel.com/2017/07/'> July 2017 </option>
	<option value='http://www.wgel.com/2017/06/'> June 2017 </option>
	<option value='http://www.wgel.com/2017/05/'> May 2017 </option>
	<option value='http://www.wgel.com/2017/04/'> April 2017 </option>
	<option value='http://www.wgel.com/2017/03/'> March 2017 </option>
	<option value='http://www.wgel.com/2017/02/'> February 2017 </option>
	<option value='http://www.wgel.com/2017/01/'> January 2017 </option>
	<option value='http://www.wgel.com/2016/12/'> December 2016 </option>
	<option value='http://www.wgel.com/2016/11/'> November 2016 </option>
	<option value='http://www.wgel.com/2016/10/'> October 2016 </option>
	<option value='http://www.wgel.com/2016/09/'> September 2016 </option>
	<option value='http://www.wgel.com/2016/08/'> August 2016 </option>
	<option value='http://www.wgel.com/2016/07/'> July 2016 </option>
	<option value='http://www.wgel.com/2016/06/'> June 2016 </option>
	<option value='http://www.wgel.com/2016/05/'> May 2016 </option>
	<option value='http://www.wgel.com/2016/04/'> April 2016 </option>
	<option value='http://www.wgel.com/2016/03/'> March 2016 </option>
	<option value='http://www.wgel.com/2016/02/'> February 2016 </option>
	<option value='http://www.wgel.com/2016/01/'> January 2016 </option>
	<option value='http://www.wgel.com/2015/12/'> December 2015 </option>
	<option value='http://www.wgel.com/2015/11/'> November 2015 </option>
	<option value='http://www.wgel.com/2015/10/'> October 2015 </option>
	<option value='http://www.wgel.com/2015/09/'> September 2015 </option>
	<option value='http://www.wgel.com/2015/08/'> August 2015 </option>
	<option value='http://www.wgel.com/2015/07/'> July 2015 </option>
	<option value='http://www.wgel.com/2015/06/'> June 2015 </option>
	<option value='http://www.wgel.com/2015/05/'> May 2015 </option>
	<option value='http://www.wgel.com/2015/04/'> April 2015 </option>
	<option value='http://www.wgel.com/2015/03/'> March 2015 </option>
	<option value='http://www.wgel.com/2015/02/'> February 2015 </option>
	<option value='http://www.wgel.com/2015/01/'> January 2015 </option>
	<option value='http://www.wgel.com/2014/12/'> December 2014 </option>
	<option value='http://www.wgel.com/2014/11/'> November 2014 </option>
	<option value='http://www.wgel.com/2014/10/'> October 2014 </option>
	<option value='http://www.wgel.com/2014/09/'> September 2014 </option>
	<option value='http://www.wgel.com/2014/08/'> August 2014 </option>
	<option value='http://www.wgel.com/2014/07/'> July 2014 </option>
	<option value='http://www.wgel.com/2014/06/'> June 2014 </option>
	<option value='http://www.wgel.com/2014/05/'> May 2014 </option>
	<option value='http://www.wgel.com/2014/04/'> April 2014 </option>
	<option value='http://www.wgel.com/2014/03/'> March 2014 </option>
	<option value='http://www.wgel.com/2014/02/'> February 2014 </option>
	<option value='http://www.wgel.com/2014/01/'> January 2014 </option>

		</select>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right-Side Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9294609235903177"
     data-ad-slot="1734726763"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="http://www.wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="http://www.wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="http://www.wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17804"><a href="http://www.wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="http://www.wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="http://www.wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="http://www.wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3866"><a href="https://network1sports.com/station/wgel">Live Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="http://www.wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2015 - WGEL Radio                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5aba5b2ab28c0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 46px;
}


</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.wgel.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.wgel.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.wgel.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgel.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.wgel.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://www.wgel.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.wgel.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"300",
				skin:"black",
				animate:true,
				volume:.4,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:null,
				swfPath:"http://www.wgel.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wgel.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wgel.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aba5b2ab57f3"></textarea>
						<div id="td_live_css_uid_1_5aba5b2ab57f3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aba5b2ab57f3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aba5b2ab57f3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>